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1 Operating instructions
1.1 Using this manual

» Read this entire manual before using the device for the first time. Take note of any instructions in the
documentation for the RackScan s and RackScan b.

» This manual is part of the product. Keep it in a place that is easily accessible.
» Enclose this operating manual when transferring the device to third parties.

» The current version of the operating manual for all available languages can be found on our webpage
www.eppendorf.com/manuals.

1.2 Symbols used

Symbol Meaning
1. Actions in the specified order
2.
4 Actions without a specified order
. List
Text Display or software texts
Button Buttons/keys in software interface, displayed as text
0 Additional information
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2 Safety
2.1 Intended use

The RackScan Analyzer software is used to register 2D data matrix codes on consumables in molecular
biological, biochemical and cell biological research laboratories and to transfer the information contained
in the 2D data matrix codes for further use in software applications.

The RackScan Analyzer software was developed for use with RackScan b and RackScan s.

The RackScan Analyzer software may only be used for research purposes.

2.2 User profile

The device, software and accessories may only be operated by trained and skilled personnel.

Before using the device, carefully read the RackScan b operating manual and the instructions for use
included with the accessories. Familiarize yourself with the mode of operation for the software and the
device.
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3 Product description
3.1 Features

The RackScan Analyzer software was developed for the storage of samples within a laboratory, with or
without a laboratory information system (e.g. LIMS, ELN, Inventory System).

3.2 Software description

The software converts and structures the data imported from the 2D matrix codes in the following output
formats:

« Excel file
» Text file
* JSON file
« XML file
+ Image file

3.2.1 User interface

T ] Reckscandnaivzer™ 315 (huild?ﬂ?s_l

2 ——|{Fiel Configure Help
Exit

96 vial SBS rack

Login as administrator
Change the admin password
Log off

Activate security

Deactivate security

4

Eppendorf 03

=

Eppenndorf 03

Fig. 3-1:  Overview of user interface

1 Header 3 Device selection area

2 Menu bar 4 Rack selection area
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3.2.2 Header

The software version and the user are shown in the header.

3.2.3 Menu bar

The three menus for the system configuration are found in the menu bar.
* File menu

» Configure menu
+ Help menu

3.24 Device selection area

The devices available in the system are shown here.

3.25 Rack selection area

All the racks available for a device are shown here.

3.2.6 File menu

?,_ Analym
WICDnﬁcme Help
Exit

96 vial SBS rack

Legin as administrator
Change the admin password

Log off

Activate security

Deactivate security




The following functions are available in the File menu:
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Functions

Description

Exit

Exit the program

Login as administrator

Logging in as an Administrator

Change the admin password

Changing an Administrator password

Log off

Logging off as an Operator

Activate security

Activating security settings

Deactivate security

Deactivating security settings

3.2.7 Configure menu

E Configure| Help

Add Scanner

Remove Scanner

Configure Scanner

Add Rack
Import Rack

Options

The following functions are available in the Configure menu:
Functions Description
Add Scanner Add new device to list.

Remove Scanner

Remove device from list.

Configure Scanner

Assign name to device.

Add Rack

Add registered rack to list.

Import Rack

Import unregistered rack to list.

Options

Configuration options for data export.

11
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3.2.8 Options function

Configure RackScanAnalyzer™ | Y |

1 () [T} @ ® ? ©® &

jl==/sss| Barcode Scanner Database Export  Time-put settings  Scan Time Questions  Activators  Other Settings

2 —H | File Details | Excel File format | Text File format]|

File Name

Default File Pattern | |

Example fille name :

Default export directory |C:\,Users\eppendorﬂpesktop | [ Browse ]

File Details
Append file data to existing file (Does not apply to ¥ML exports)

Automatic Export
Export On Read

3 @ Do not automatically expart a file
() Automatically Export File if no read errors occur

() Automatically Export File even if read errors ocour

Export Type : |Excel -

Select this to export a single file for each scanned rack.

Open results file on save
Open File After Saving

[ Apply all changes and dose window ] [ Cancel all changes and dose window

Fig. 3-2:  Options function

1 Subfunctions: Selection of subfunctions. 3 Configuration: Configuration options within a

2 Tabs: Configuration option for the data export. subfunction.
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The following submenus are available in the Options function:

Subfunctions

Description

File Export

Configuration of output format

Barcode Scanner

Configuration of side scanner

Database Export

Configuration of connection to various database
systems

Time-out settings

Configuration of time interval for scanning errors

Scan Time Questions

Configuration of queries during scanning

Facilitates automatic scanning of rack ID, side

Activators
scanner
Other Settings Configuration of additional parameters such as

sound, displaying empty position

3.2.9 Help menu

File Configure I Help I

| About

Install new software licence key

-

Eppendorf2

The following functions are available in the Help menu:

Functions

Description

Install new software licence code

Option to enter new Software Licence Key.

About

Display of software version and Software Licence
Key.
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4 Installation
4.1 Installing the software
The software may only be installed by trained personnel.
Prerequisites
System requirements:
* RAM: min. 1 GB RAM
» Hard disk capacity: 10 GB
* Processor performance: Intel core 2 duo
» Operating system: Windows Vista, Windows 7, Windows 8, Windows 10
» Connection options: 2 USB interfaces, Internet and CD drive
« Administrator rights are available for the PC.
» The Software Licence Key is identified.
» The computer is started.
o First, install the software and then connect the device with the computer.
Perform the following steps to install the software:
B Setup - ReckScannalyzer L= ez 1. Download the software from the Scanner Driver
folder on the data carrier provided.
Welcome to the .
RackScanAnalyzer Setup Wizard 2. Start the setup file.
This will install RackScanAnalyzer 3.15 (buid 3078) on your The Sta rt Setup WIndOW IS ShOWn.
gl 3. Follow the installation instructions on the screen.

Itis recommended that you dose all other applications before

et The installation starts.
Confirm the License Agreement.
Select the storage location.
Select Select Components > Full installation.
Select Select Additional Tasks > For all users.
Start the installation with /nstall.
The software is installed.
[ Nexi> | 9. Complete the installation with Finish.
The software is installed.
The input window for assigning the
Administrator's password appears.
10. Enter password.

Click Next to continue, or Cancel to exit Setup.

© No Uk

The installed software is ready for registration.
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4.2 Register software

The software must be registered before being used for the first time.

If the computer is connected with the Internet, registration may be completed online. If there is no Internet

connection, registration is carried out offline.

4.2.1 Register software online

Prerequisites

+ The computer is connected to the Internet.
» The software is started.
» The software license key is identified.

» The window for activating the software appears.

= —
Activate your software!

If you have a software license key and access to the internet please press
the Activate software now button.

If you do not have a license key. or wish to activate using an web browser,
press the 'Other Options' button.

Cancel ] [ Activate software now l l Other Options

Select Activate software now.

Enter the software license key and confirm with
Activate software now.

Registration is complete.



4.2.2 Register software offline

Prerequisites

» The software is started on an offline computer.
» The software license key is identified.

Installation
RackScan Analyzer
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+ A second computer with Internet connection is available.

» The window for activating the software appears.

No internet connection detected

Please check that your cumputer is connected to the internet and
that your local security settings are not blﬂtkihg access from this
program

- If you are NOT able to fix this problem you may proceed by
pressing the 'Manual Software Validation' button

- Alternatively if you have fixed the problem please click the
‘Activate Software Now' button

Activate software now ] l Manual Software Registration

Enter lisamie Code *x

Cammot repister Liremce, fhin ds nypaally e 10 8 feewndl binciag Brcess 1o the Bresce server, You wil sesd 10
e your safware manmaly. Fease folow these steps:

o Step 1. Chek the S Device JIF bomoa Belonr
o Soep 1. Save the e 1o your computer
 Seep 3. Visiz b

& Step W e selogt the fe ot y o = step | 34 61 2 0 (e Sther dolmh B peguedted
 Step S, Fimaly prevs the ‘Lood Lisence Fiv’ bution 1nd seiect fhe Eoence fe that vou s3ved wing yous web browser

LandLieren i Caredl

>

10.

11

Select Other Options.
The dialog window for registering the software
appears.

Select Manual Software Registration.
The list of steps to be taken for manual
registration appears.

Select Save Device ID.

Save the Device ID file to an external data carrier.
Call up the website http://www.rackscan.de/
licensemanager/getLicense.html on the computer
with an Internet connection.

Navigate to the Device ID file on this website.
The request to enter the software license key
appears.

Enter the software license key and confirm with
submit.

The window for downloading the registration
code appears.

Click on the here link with the right mouse
button.

In the selection menu shown, select Ziel speichern
unter... and save the license.key text file to the
external data carrier.

On the offline computer, select Load License File
in the software, load the license.key text file and
confirm with OK.

The input window for assigning the
Administrator's password appears.

.Assign Administrator password.

The software is registered.

17
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4.3 Start program and activate/deactivate security function
The program may be started in the role of Operator or Administrator.
The Administrator configures the system.

The Operator starts the scanning process and changes the file output formats.

4.3.1 Start the program

1. The software starts with a double-click on the program icon.

The program starts.

4.3.2  Activate security function

Prerequisites
The program is started.

The system can be configured to only allow an Administrator to change settings.

1. Inthe File menu under Login as administrator, log in as an Administrator with your assigned password.
It is possible to change the settings.
Activation and deactivation of the security settings is also possible.

2. Click on Activate security to activate the security setting.

3. Log off as Administrator.

Only the Administrator can change settings.
The system is protected against changes.
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4.3.3 Deactivate security function
1. Inthe File menu under Login as administrator, log in as an Administrator.
2. Click on Deactivate security to deactivate the security setting.
Settings may be changed.
0 If the security function is deactivated when the Administrator logs off, all operators will be
able to change the settings.

19
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5 Configuring the system
5.1 Add device

Configure > Add Scanner

Prerequisites

» The device is connected to the computer and ready for operation.

= 1. Select Configure > Add Scanner from the menu.

2. Enter a name for the device in the input window
and confirm with OK.
The device will appear on the left in the selection
list.

5.2 Remove device
Configure > Remove Scanner

Prerequisites

» The device is connected to the computer and ready for operation.

1. Select Configure > Remove Scanner from the
menu.

2. Enter the name of the device and remove the
scanner from the list with Yes-remove scanner.

The device is then removed from the selection

provided.

21
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5.3 Assign device name
Configure > Configure Scanner

Prerequisites

« The device is connected to the computer and ready for operation.
» The device is selected from the list of devices.

1. Select Configure > Configure Scanner from the

s menu.
The input window appears.

2. Complete the edit boxes and confirm with OK.
The name of the device appears in the list of
devices on the left.

5.4 Add rack to device

Configure > Add rack

Prerequisites

» The device is connected to the computer and ready for operation.
» The device is selected from the list of devices.

1. Select Configure > Add rack from the menu.
The Choose a rack type window appears.
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P 2. Select the applicable rack from the selection
Conhigure the scan u shown.
’ml The General Settings input window appears.
General Settings
Mame for this scan [ 2 ] E_Qs-vigl SBS rack| [
Uriigue ID [t 5 |
| ok || cancel
3. Enter the rack type designation in Name for this
scan and confirm with OK.

T The selected rack appears in the list of racks.

0 The Uniqgue ID is only required when connecting to an automated laboratory system.

55 Import rack
Configure > Import Rack

Preconfigured local XML import files may be added to existing rack groups. These import files must be
requested from the rack manufacturer.

Prerequisites

The device is connected to the computer and ready for operation.

1. Select Configure > Import Rack from the menu.
The Explorer window appears.

2. Enter local XML import file in the edit box in the Explorer window and import with 6ffnen.
The XML import file is imported and appears in the rack selection.

23
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5.6 Options function

In the Options function, the settings are configured for exporting the data.

The function is divided into the following submenus:

File Details | Excel File format | Text File format|

1 2 3 4 5 6 7
Ce|nfigure RackSc|inAnalyzer™ & |
w | g > o] &
N : © .
& ENSUSGTE | | Barcode Scanner | | Database Expaort | | Time-out settings | | Scan Time Questions || Activators | | Other Settings

1 File Export

2 Barcode Scanner
3 Database Export
4 Timeout settings

5.6.1  File Export submenu

Configure > Options > File Export

The File Export submenu is divided into 3 tabs:

« File Details
» Excel File Format
* Text File format

5 Scan Time Questions
6 Activators

7 Other Settings




File Details for general settings.

Configure > Options > File Export > File Details

Configure RackScanAnalyzer™

m & ® ? ©® ©
4 Barcode Scanner

Datebase Export  Time-outsettings  Scan Tme Questions  Activators
Fie Details | Excel File format | Text File format

[ =]

Other Settings
File Name

Default Fie Pattern |

Example fie name :

Default export directory ‘C‘Wsers\eppendmf\Deskhﬂp

| [CBronse_]
Fie Detals

Append file data to existing file (Does not apply to XML exports)

Automatic Export
Export On Read

® Da not automatically export = file
() Automatically Export File if no read errors ocaur
(©) Automatically Export File even if read errors occur

Export Type : [Excel

Select this to export a single file for each scanned rack.
Open resuifts file on save

Open File After Saving

[ Apply all changes and dlose window | [ Cancel all changes and close window

Configuring the system
RackScan Analyzer
English (EN)
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Parameters

Meaning

Default file Pattern

Settings for the standard file
name

<date> Enter date

<time> Enter time

<n> Enter rack ID (ALL for all racks)

<barcode> Enter barcode (if all racks are to
be exported, the barcode is
separated using an underscore
character in the file name)

<groupname> Enter name for sample group

<uniqueid>

Enter unique Scan-ID

Default Export Directory

Definition of storage location for
data export

File Details

Overwrite function when saving
existing files, except for XML
files.

Automatic Export

The data is automatically saved.
Different settings are possible.

Do not automatically export a file

No automatic data export after
Scanvorgang

automatically Export File if no
read errors occur

Automatic data export only with
error-free Scanvorgang

Automatically Export File even if
read errors occur

Automatic data export even with
faulty Scanvorgang

Export Type

File format setting for the data
export

Open file after saving

Setting for automatically opening
the file after saving
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Excel File format for data export settings in Excel format.

Configure > Options > File Export > Excel File format

Configure RackScanAnalyzer™

S5

& ®

) ?
i 0="08 BarcodeScanner  Datzbase Export Time-outsettings —Scan Time Questions  Activators  Other Settings

File Details | Excel File format | Text File format

QO @

Excel Export Template

Data Type
DATETIME

Header Text
IScan Time

Cell Formatting
dMfyyyy HH:mm

IRACK EARCODE

Rack Barcode

[ORIENTATION BARCODE

|Crientation Barcode

[TUBE ROW TEXT

[Tube Row

[TUBE COLUMN

[Tube Column

[TUBE BARCODE

[Tube Barcode

DATETIME

|Scan Datetime

dMfyyy HHimm:ss

DATETIME

|Scan Datetime

4 fyyy HHimm:ss

DATETIME

|Scan Datetime

0 fyyy HHimm:ss

No error

Virite Excel Header

£ Apply all changes and dose window | | Cancel all changes and close window

Every line in the display corresponds to a column in the Excel export file.

The column 1 Data Type contains the information groups that are exported.

Tab. 5-1:

Column 1 content

English (EN)

Data type

Description

Rack Barcode

Rack barcode (Rack ID)

Tube Barcode

2D data matrix code of sample

Orientation Barcode

Barcode at the bottom of the rack

Tube Position

Position of sample

Tube Column

Sample column

Tube Row Sample row

Tube Row Text Sample row as text, starting with A
Date Read-in date

Time Time of scan

Datetime Time and date of Scanvorgang

The Column 2 Format Type describes the text in the header of the Excel file.

27
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Tab. 5-2: Column 2 content

Format type

Description

Rack Barcode

The cell formatting column is not used. The rack ID
is written to the Excel file.

Tube Barcode

The cell formatting column is not used. The 2D data
matrix code of the sample is written to the Excel
file; this is classified as a text column so that
barcodes with leading zeros are not truncated.

Orientation Barcode

The cell formatting column is not used. The 2D data
matrix code of the sample is written to the Excel
file; this is classified as a text column so that
barcodes with leading zeros are not truncated.

Tube Row

The cell formatting column is not used. The sample
line.

Tube Column

The cell formatting column is not used. The sample
column.

Tube Row Text

The cell formatting column is not used. The sample
line text.

Tube Position

The cell formatting column defines how many digits
are used to identify the column. Enter an to write in
the A1 column, enter ann to write in the A01
column, enter annn to write in the A0O01 column.

Datetime

The cell formatting column specifies the format in
which the date and duration of the scan are shown.

The column 3 Cell Formatting describes how the data is shown in the Excel table.
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Tab. 5-3:  Column 3 content

Letter Date and time Output format Example

component

G Area designation Text AD

Y Year Year 1996; 96

M Month in year Month July; Jul; 07
w Week in year Number 27

w Week in month Number 2

D Day in year Number 189

D Day in month Number 10

F Day of week in month Number 2

E Day of week Text Tuesday; Tue
A AM/PM Text PM

H Hour of day (0-23) Number 0

K Hour of day (1-24) Number 24

K Hour in AM/PM (0-11) Number 0

H Hour in AM/PM (1-12) Number 12

M Minute of hour Number 30

S Second of minute Number 55

S Millisecond Number 978

Z Time zone Time zone Pacific Standard Time;

PST;

z Time zone RFC 822 time zone -0800
Tab. 5-4: Example:

Date and time Results

yyyy.MM.dd G 'at' HH:mm:ss z 2001.07.04 AD at 12:08:56 PDT

EEE, MMM d, "yy" Wed, Jul 4, '01

h:mm a 12:08 PM

hh 'o''clock' a, zzzz 12 o'clock PM, Pacific Daylight Time
K:mm a, z 0:08 PM, PDT

yyyy.MMMMM.dd GGG hh:mmaaa

2001.July.04 AD 12:08 PM

EEE, d MMM yyyyHH:mm:ss Z

Wed, 4 Jul 2001 12:08:56 -0700

yyMMddHHmMmmssZ

010704120856-0700

yyyy-MM-dd'T'"HH:mm:ss.SSSZ

2001-07-04T12:08:56.235-0700

Date shows the date of the scan. Any formatting characters that refer to the date are not permitted in the

format string.

29
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Time shows the time of the scan. Any formatting characters that refer to the time are not permitted in the

format string.

Tab. 5-5:  Further configuration options:
Parameters Description
No error Display of error messages when processing

Write Excel Header

When enabling this function, the name of the data
type is entered as the column heading

Add Column

Adding additional columns to the Export template
for special information

Remove Column

Removing marked rows

Up Arrow

Moving the marked row up

Down Arrow

Moving the marked row down

Text File format for data export settings in text format.

Configure > Options > File Export > Text File format

Configure RackScanAnalyzer™ =)

w9 @ @
" : ®
10" 0 BarcodeScamner DatsbaseExport Time-outsetfings ScanTime Questions  Activators  Other Settings
Fie Details | Excel File format | Text File format

Text Export Template
Test Data Export Reset Template

<#if scanTimeQuestionsEnabled> =

Scan Time Questions

<#list scanTimeQuestions as question> £

${question.shortName} : §${question.answer}

</#list>

</ #1f>

Date, RackBarcode, Row, Col, tubeBarcode, OrientationBarcode

< m | v

£ pply ol changes and dose vindow | | Cancel all changes and close window
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The content is created in markup language.

Output in the form of a text file.

In the event of structure errors in the text file, the following error message is shown.

ﬁ Settings are incorrect, please address the following

I ® Export Data Template invalid, error Message is
Encountered "#ist>" at linel2, columnl.

Was expecting one of:

<ATTEMPT:= ...

<IF> ..,

<ELSE IF> ...

<EIST> .

<FALSE_ALERT> ...

|r#gn x .

< fhtml= 2 /0= < fuls < fhtml=
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5.6.2 Barcode Scanner submenu
Configure > Options > Barcodescanner

Accept the settings for the side scanner.

.
Configure RackScanfnalyzer™ =)

5] r & O
i L] 7 ® .
File Export BEUGEEEEY Datsbase Export  Time-outsettings  Scan Time Questions  Activators  Other Settings

Linear (1D) Barcode Scanner settings

Select the type of scanner that you wish you use [No.Linear Scanner.__ |
[Manual linear scanner 1
[Internal Mirror Scanner
Eppenddorf AG Linear Scanner
Mo Linear Scanner

[ Apply all chenges and dlose window | [ Cancel all changes and close window

The settings are:

* Manual Linear Scanner
* Linear RackScan s
« No linear scanner

The debug window opens in a separate window. The debug window shows the results of the RackScan s

with different exposure, which is used for identification of a rack ID. This is a specific troubleshooting
measure, should the RackScan s not function correctly.

0 When using just one barcode type, deactivate the barcode types not in use. This is particularly
important for barcodes without checksums, as a random external noise will not be recognized.

o It is possible to display the barcodes using the Help menu.



5.6.3 Database Export submenu

Configure > Options > Database Export

Configure the settings for connecting to a database system.

Configure RackScanfnalyzer™ =

= B ? @ ®
" ; © .

File Export  Barcode Scanner BEEIEREERISTANS Time-outsettings  Scan Time Questions  Activators  Other Settings
Saript | Connection

Export On Read

1@ Do not automatically export to the Database
() Automatically Export to the Database if no read errors ocurr
(@) Automatically Export to the Database even if read errors occurr

SQL Seript

Preview and Test Seript

| Apply all changes and dose window | [ Cancel all changes and dose window

Configuring the system
RackScan Analyzer
English (EN)

A database may be directly connected to the most popular database systems (Oracle, Postgres, MySQL,

SQL Server) using an ODBC connection.

Connection to other database systems is also possible (e.g. Derby, SQLite).
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5.6.4 Timeout settings submenu

Configure > Options > Timeout settings

Setting option to determine how often the scanning process is repeated in the event of a read error.

Configure RackScanAnalyzer™

S5

“Fail fast' settings
Activate fail fast

0.2} Percentage of falled wells for fail fast
Time out settings

Activate time out

Number of seconds before abort ]
Time per well
Activate Time per well
Time before abarting single wel 1]
[ Apply ol chenges and dose vindow | | Cancel all changes and close window

I 8 2 ®
N 1 (] 7
File Export  Barcode Scanner  Database Export SUUECMSELUNEN Scan Time Questions  Activators  Other Settings

&

60 seconds

501ms

The settings are:

Parameters

Description

Fail fast

Percentage of samples that could not be read before
the scan came to an end.

Timeout settings

Length of time (in seconds) the scanner waits when
reading the data before aborting.

Time per well

Length of time (in milliseconds) the scanner spends
trying to read the samples from a rack. (Take PC
performance and current utilization into
consideration here.)




5.6.5 Scan Time Question submenu

Configure > Options > Scan Time Questions

Configuring the system
RackScan Analyzer
English (EN)

Setting option for Scan Time Question function. Save queries for the user which may be shown on the

screen before the scan starts.

-
Configure RackScanfnalyzer™ =)

;) I & ®© o/ © &

FileExport Barcode Scanner DatsbaseExport Time-outsettings [ RINCISSE Activators  Other Settings

Enable Scan Time Questions

Short Name Full Question
Analyse |HPLS
Zustand |Gekihlts Proben

T

£ pply ol changes and dose window | | Cancel all changes and close window
Parameters Description
Short Name Brief description used for classification of answers.

Full Question

Question text shown to the user during the
Scanvorgang.

Answer

Answer text entered by the user during the
Scanvorgang.

Further settings are possible:

Parameters

Description

Edit Question

Short names or changing the entire question.

Add Question

Add question for user.

Remove Question

Remove question.

Change Question Order

Change question order.

Enable Scan Time Question

Enable display of questions for the user.
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5.6.6  Activators submenu

Setting option for automatic reading of rack ID, with placement of a rack on the device.

Configure > Options > Activators

Configure RackScanfnalyzer™ =)
« 9 - B @
n 3 © .
File Export Barcode Scanner Database Export Time-gutsettings  Scan Time Questions [EISRVGES  Other Settings
Activator Settings

Eppenddorf AG Scanner Settings
Eppenddorf AG Scanner Active
Plate Group to read
Reead Duplicate Barcodes

Delay between Barcodes in seconds i

| Apply all changes and dose window | [ Cancel all changes and dose window

The settings are:

Parameters

Description

Scanner Active

Activates the side scanner.

Plate Group to Read

The scanning process starts as soon as the rack has
been identified.

Read Duplicate Barcodes

Enabling this function will mean the barcodes are
read on a rack, even if identical, until the rack is
removed from the device.

Delay between barcodes

Time interval between 2 scans with side scanner
activated.




5.6.7  Other Settings submenu

Configure > Options > Other Settings

Additional settings for the scan.

Configure RackScanAnalyzer™

[ =]

] [ 613

File Export  Barcode Scanner  Datsbase Export  Time-outsettings  Scan Time Questions  Activators [[eli el

® ? O <

‘Sound settings

Sound on scan failure

Sound on scan success

Auto-repeat settings

Automatically carry out a repeat scan if there are failures
Number of times to repeat

Optical Notch Detection Settings

Turn optical notch detection on

Select COM port

Empty Plate Detection Settings

Detection On

Extended Linear Types

Show Extended Linear Types

[ apply all changes and dlose window

| [ cancel all changes and close window

Configuring the system
RackScan Analyzer
English (EN)
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The settings are:

Parameters

Description

Sound settings

Output of acoustic signals.

Sound on scan failure

Signal for reading error.

Sound on scan success

Signal for error-free reading.

Auto-repeat settings

Option of re-reading a rack in the
event of an error when reading
the sample (due to external
influences).

Automatically carry out a repeat
scan if there are...

Enable automatic repeat of scan
with reading error of 2D data
matrix code.

Number of times to repeat

Number of times scan is repeated.

Optical Notch Detection Settings

Enable optical rack placement
check. If present, a sensor detects
whether the rack has been
correctly placed on the device
(e.g. barcode front left).

Turn optical notch detection on

Enable optical rack placement
check.

Empty Plate Detection Settings

Function for reading empty racks.

Detection on

Activate the function.

Extended Linear Types

When using the barcode types:
EANS, EAN13 and CODABAR.

Show Extended Linear Types

Display of further barcodes.
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6 Troubleshooting
6.1 General errors

Follow the instructions that appear on the screen in the event of any error messages.
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7 Technical data

7.1 System requirements

Components Minimum requirements
Memory 1 GB RAM

Processor performance

Intel core 2 duo

Operating system

Windows Vista, Windows 7, Windows 8, Windows 10

Connection options

2 USB interfaces, Internet or CD drive
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1 Anwendungshinweise
1.1 Anwendung dieser Anleitung

» Lesen Sie diese Anleitung vollstandig, bevor Sie das Gerat das erste Mal in Betrieb nehmen. Beachten
Sie ggf. die Hinweise in der Dokumentation des RackScan s und RackScan b.

» Diese Anleitung ist Teil des Produkts. Bewahren Sie sie gut erreichbar auf.

» Flgen Sie diese Bedienungsanleitung bei Weitergabe des Gerats an Dritte bei.

» Die aktuelle Version der Bedienungsanleitung in den verfligbaren Sprachen finden Sie auf unserer
Internetseite www.eppendorf.com/manuals.

1.2 Darstellungskonventionen
Darstellung Bedeutung
1. Handlungen in vorgegebener Reihenfolge
2.
» Handlungen ohne vorgegebene Reihenfolge
. Liste
Text Display-Text oder Software-Text
Schaltflache Schaltflachen/Tasten in der Softwareoberflache, Auszeichnung im Text

i ]

Zusatzliche Informationen
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2 Allgemeine Sicherheitshinweise
2.1 BestimmungsgemaRer Gebrauch

Die Software RackScan Analyzer dient der Erfassung von 2D-Datamatrix-Codes auf Verbrauchsmaterialien
in molekularbiologischen, biochemischen und zellbiologischen Forschungslaboratorien und zur
Ubertragung der in den 2D-Datamatrix-Codes enthaltenen Informationen fiir die weitere Verwendung in
Software-Anwendungen.

Die Software RackScan Analyzer wurde fur die Verwendung des RackScan b und des RackScan s
entwickelt.

Die Software RackScan Analyzer darf nur zu Forschungszwecken eingesetzt werden.

2.2 Anforderung an den Anwender

Gerat, Software und Zubehor dirfen nur von ausgebildetem Fachpersonal bedient werden.

Lesen Sie vor der Anwendung die Bedienungsanleitung des RackScan b und die Gebrauchsanweisung des
Zubehors sorgfaltig und machen Sie sich mit der Arbeitsweise der Software und des Gerats vertraut.
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3 Produktbeschreibung
3.1 Produkteigenschaften

Die Software RackScan Analyzer wurde zur Probenarchivierung innerhalb eines Labors, mit oder ohne
Laborinformationssystem (z. B. LIMS, ELN, Inventory System), entwickelt.

3.2 Software-Beschreibung

Die Software konvertiert und strukturiert die eingelesenen Daten aus den 2D-Matrixcodes in folgenden
Ausgabeformaten:

« Excel-Datei
» Textdatei

» JSON-Datei
« XML-Datei
* Imagedatei

3.21 Bedienoberflache

T ] Reckscandnaivzer™ 315 (huild?a?s_—l

2 ——|{Fiel Configure Help
Exit

96 vial SBS rack

Login as administrator
Change the admin password
Log off

Activate security

Deactivate security

mﬁ 4

Eppendorf 03

=

Eppenndorf 03

Abb. 3-1:  Ubersicht der Bedienoberfliche

1 Kopfleiste 3 Gerateauswahlbereich

2 Meniileiste 4 Rackauswahlbereich

49



Produktbeschreibung
RackScan Analyzer
Deutsch (DE)

3.2.2 Kopfleiste

In der Kopfleiste werden die Software-Version und der User angezeigt.

3.2.3 Meniileiste

In der Menuleiste befinden sich die 3 Menus fur die Einstellungen des Systems.
* Meni File

* Menu Configure
+ Menl Help

3.2.4 Gerateauswahlbereich

Hier werden die im System zu Verfligung stehenden Gerate angezeigt.

3.25 Rackauswahlbereich

Hier werden alle fiir ein Gerat verfligbaren Racks angezeigt.

3.2.6 Menti File

FEEICDnﬁcu.re Help
Exit

96 vial SBS rack

Legin as administrator
Change the admin password

Log off

Activate security

Deactivate security
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Folgende Funktionen sind im Menu File verfugbar:

Funktionen Beschreibung

Exit Programm beenden

Login as administrator Als Administrator anmelden
Change the admin password Administrator-Passwort andern
Log off Benutzer abmelden

Activate security Sicherheitseinstellung aktivieren
Deactivate security Sicherheitseinstellung deaktivieren

3.2.7 Menii Configure

File | Configure| Help

Add Scanner

96 vial SBS rack
Remove Scanner

Configure Scanner

Add Rack
Import Rack

Options

Folgende Funktionen sind im Menu Configure verfligbar:

Funktionen Beschreibung

Add Scanner Neues Gerat in die Auswahl hinzuflgen.

Remove Scanner Gerat aus der Auswahl entfernen.

Configure Scanner Namen flr das Gerat vergeben.

Add Rack Registriertes Rack in die Auswahl hinzufligen.
Import Rack Nicht registriertes Rack in die Auswahl importieren.
Options Einstellungsmoglichkeiten fur den Datenexport.
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3.2.8  Funktion Options

Configure RackScanAnalyzer™ | Y |

1 () [T} &iﬁ ® ? ©® &

jl==/sss| Barcode Scanner Database Export  Time-put settings  Scan Time Questions  Activators  Other Settings

2 —— | File Details | Excel File format | Text Fie format|

File Name

Default File Pattern | |

Example fille name :

Default export directory |C:\,Users\eppendorﬂpesktop | [ Browse ]

File Details
[] Append file data to existing file (Does not apply to ¥ML exports)

Automatic Export
Export On Read

3 @ Do not automatically expart a file
() Automatically Export File if no read errors occur

() Automatically Export File even if read errors ocour

Export Type : |Excel -

[ select this to export a single file for each scanned rack.

Open results file on save

[ Open File After Saving

[ Apply all changes and dose window ] [ Cancel all changes and dose window

Abb. 3-2:  Funktion Options

1 Unterfunktionen: Auswahl an Unterfunktionen. 3 Einstellungsbereich: Einstellmaglichkeiten

2 Registerkarten: Einstellmoglichkeit fiir den innerhalb einer Unterfunktion.

Datenexport.
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Folgende Untermends sind in der Funktion Options verfugbar:

Unterfunktionen

Beschreibung

File Export

Konfiguration des Ausgabeformats

Barcode Scanner

Konfiguration des Seitenscanners

Database Export

Konfiguration der Anbindung an verschiedene
Datenbanksystem

Time-out settings

Konfiguration des Zeitintervalls bei Lesefehlern

Scan Time Questions

Konfiguration von Abfragen wahrend des Einlesens

Ermoglicht das automatische Einlesen der Rack-ID,

Activators
Seitenscanner

Other Settings Einstellen von zusatzlichen Parametern wie Sound,
Anzeige von Leerposition

3.2.9 Meni Help

Install new software licence key

b iBS rack

Eppendorf2

Folgende Funktionen sind im Menu Help verfugbar:

Funktionen

Beschreibung

Install new software licence code

Maglichkeit neuen Software Licence Key
einzugeben.

About

Anzeige von Software-Version und Software
Licence Key.
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4 Installation
4.1 Software installieren

Die Software nur durch geschultes Personal installieren lassen.

Voraussetzung

Systemvoraussetzung:

* Arbeitsspeicher: mindestens 1 GB RAM

* FestplattengroBe: 10 GB

» Prozessor Performance: Intel core 2 duo

* Betriebssystem: Windows Vista, Windows 7, Windows 8, Windows 10

» Anschlussmoglichkeiten: 2 USB-Schnittstellen, Internet und CD-Laufwerk

* Administratorrechte fir den PC sind vorhanden.
+ Der Software Licence Key ist bekannt.
» Der PC ist gestartet.

o Zuerst die Software installieren, bevor das Gerat mit dem PC verbunden wird.

Zum Installieren der Software fihren Sie folgende Schritte durch:

B Sctup - ReckScanAnaiyeer o=z 1. Die Software von dem mitgelieferten Datentrager
aus dem Ordner Scanner Driver herunterladen.
Welcome to the .
RackScanAnalyzer Setup Wizard 2. Setup-Datei starten.
This wil install RackScanAnalyzer 3,15 (buld 3078) on your Start-Setup-Fenster wird angezeigt.
gl 3. Den Installationsanweisungen auf dem
il;ﬁhr:uci:‘rgrnended that you dose all other applications before B| |dSCh | m fO | g en.
Click Next to continue, or Cancel to exit Setup. Die Installation wird gestartet.
4. Das License Agreement bestatigen.
5. Den Speicherort festlegen.
6. Bei Select Components > Full installation
auswahlen.
7. Bei Select Additional Tasks > For all users
Next> | auswahlen.
8. Die Installation mit /nstall starten.

Die Software wird installiert.
9. Die Installation mit Finish beenden.
Die Software ist installiert.
Das Eingabefenster zur Vergabe des
Administratorpassworts erscheint.
10. Passwort vergeben.

Installierte Software ist fur die Registrierung bereit.
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4.2 Software registrieren

Vor der 1. Verwendung ist die Software zu registrieren.

Ist der PC mit dem Internet verbunden, ist die Registrierung online durchzufuhren. Besteht keine
Verbindung zum Internet, ist die Registrierung offline durchzufuhren.

4.2.1 Software online registrieren

Voraussetzung

» Der PC ist mit dem Internet verbunden.
» Die Software wurde gestartet.
» Der Software License Key ist bekannt.

» Das Fenster zur Aktivierung der Software wird angezeigt.

Activate your software!

If you have a software license key and access to the internet please press
the Activate software now button.

If you do not have a license key. or wish to activate using an web browser,
press the 'Other Options' button.

Cancel ] [ Activate software now l l Other Options

e

Die Schaltflache Activate software now anwahlen.
Den Software License Key eingeben und mit
Activate software now bestatigen.

Die Registrierung erfolgt.
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4.2.2 Software offline registrieren

Voraussetzung

» Die Software wurde am Offline-PC gestartet.

» Der Software License Key ist bekannt.

* Ein zweiter PC mit Internetverbindung ist vorhanden.

» Das Fenster zur Aktivierung der Software wird angezeigt.

1. Die Schaltflache Other Options anwahlen.
Das Dialogfenster fur die Registrierung der
Software wird angezeigt.

e 2. Die Schaltflache Manual Software Registration
[——— ] anwahlen.
No infernet comnection detected Die Aqu|stung de.r Handlu.ngsschrltt? fur die
Please check that your computer is connected to the internet and manuelle Registrierung wird angezeigt.
that your local security settings are not blocking access from this
program

- If you are NOT able to fix this problem you may proceed by
pressing the 'Manual Software Validation' button

- Alternatively if you have fixed the problem please click the
‘Activate Software Now' button

Activate software now ] l Manual Software Registration
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Enter Lanse Code ®

Cammot regimter Licemee, thia is rypizaly due 12 3 frewal biociing secess w the koanze server, You wil need 10
e your safiware manmaly. Fease folw these 1oeps
 Step 1. Chck the S Divice [1 breon e
 Saep I Save the e 02 your computer
o Step . Viiat bt womonrakican s Bt enieminagon ol itenke bl
 Soep I Whes prospted by the web beowser seleat the fe thar vou ereated 2 step | 4 551 i o8 e other dotly 31, prgpsented
@ Step & Fimaly prevs the 'Load Licence Fife' bution 2nd seisct the Boence fle tht y0u saved waing vour web browser

w

10.

11.

Schaltflache Save Device ID anwahlen.
Device ID-Datei auf einem externen Datentrager
abspeichern.

. Auf dem Online-PC die Internetseite http://

www.rackscan.de/licensemanager/
getLicense.html aufrufen.

In der aufgerufenen Internetseite zu der Device
ID-Datei navigieren.

Die Aufforderung zur Eingabe des

Software License Keys erscheint.

Den Software License Key eingeben und mit
submit bestatigen.

Das Fenster zum Herunterladen des
Registrierungscode wird angezeigt.

Mit der rechten Maustaste den here-Link
anwahlen.

Im angezeigten Auswahlmenu die Schaltflache
Ziel speichern unter... auswahlen und die
Textdatei license.key auf dem externen
Datentrager speichern.

Am Offline-PC, in der Software die Schaltflache
Load License File auswahlen und die Textdatei
license.key laden und mit OK bestatigen.

Das Eingabefenster zur Vergabe des
Administratorkennworts erscheint.
Administratorkennwort vergeben.

Die Software ist registriert.

4.3 Programm starten und Sicherheitsfunktion aktivieren/deaktivieren

Das Programm kann als Benutzer oder als Administrator gestartet werden.

Der Administrator nimmt Einstellungen fur das System vor.

Der Benutzer startet den Scanvorgang und wechselt die Datenausgabeformate.

4.3.1 Programm starten

1. Durch einen Doppelklick auf das Programm-Icon die Software starten.

Das Programm startet.
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4.3.2 Sicherheitsfunktion aktivieren

Voraussetzung

Das Programm ist gestartet.
Das System kann eingerichtet werden, dass nur ein Administrator die Einstellungen verandern kann.

1. Im Menl File unter Login as administrator sich mit dem zuvor vergebenen Passwort, als Administrator,
anmelden.

Das Verandern von Einstellungen ist moglich.

Die Aktivierung und Deaktivierung von Sicherheitseinstellungen ist moglich.
2. Mit Activate security die Sicherheitseinstellung aktivieren.
3. Sich als Administrator abmelden.

Nur der Administrator kann Einstellungen vornehmen.
Das System ist gegen Veranderungen gesichert.

4.3.3 Sicherheitsfunktion deaktivieren

1. Im Menu File unter Login as administrator sich als Administrator anmelden.
2. Mit Deactivate security die Sicherheitseinstellung deaktivieren.

Einstellungen konnen verandert werden.

o Ist die Sicherheitsfunktion bei dem Abmelden des Administrators nicht aktiviert, konnen alle
Benutzer die Einstellungen verandern.
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5 System konfigurieren
5.1 Gerat hinzufiigen

Configure > Add Scanner

Voraussetzung

« Das Gerat ist mit dem PC verbunden und betriebsbereit.

= 1. Aus dem Menu Configure > Add Scanner
'''' auswahlen.

2. Namen flr das Gerat in das Eingabefenster
eingeben mit OK bestatigen.
Das Gerat erscheint links in der Gerateauswahl.

5.2 Gerat entfernen
Configure > Remove Scanner

Voraussetzung

« Das Gerat ist mit dem PC verbunden und betriebsbereit.

1. Aus dem Menu Configure > Remove Scanner
auswahlen.

2. Namen des Gerats eintragen und mit Yes-remove
scanner aus der Gerateauswahl entfernen.

Das Gerat ist aus der Gerateauswahl entfernt.
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5.3 Geratenamen zuweisen
Configure > Configure Scanner

Voraussetzung

« Das Gerat ist mit dem PC verbunden und betriebsbereit.
 Das Gerat ist in der Gerateauswahl enthalten und ausgewabhlt.

== 1. Aus dem Mentl Configure > Configure Scanner
s auswahlen.
Eingabefenster erscheint.
2. Die Eingabefelder ausflillen und mit OK
bestatigen.
Der Name des Gerats erscheint links in der
Gerateauswahl.

5.4 Rack zu Gerat hinzufugen
Configure > Add rack

Voraussetzung

+ Das Gerat ist mit dem PC verbunden und betriebsbereit.
+ Das Gerat ist in der Gerateauswahl enthalten und ausgewahlt.

1. Aus dem Meni Configure > Add rack auswahlen.

) Das Auswahlfenster Choose a rack type erscheint.
=1 R e 'Y
2 i
FE =
. £ 0
= o et
i B &
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; E; !- 2. Zutreffendes Rack aus der Auswahl auswahlen.
Conbours e Das Eingabefenster General Settings erscheint.
General
General Settings
Mame for this scan |96 vial SBS rack]
Unigue ID 5
| ok || cancel
3. Die Racktypenbezeichnung in Name for this scan
eingeben und mit OK bestatigen.
T Das ausgewahlte Rack erscheint in der
Rackauswahl.
0 Die Unique ID ist nur bei Anbindung an ein Laborautomationssystem erforderlich.

5.5 Rack importieren
Configure > Import Rack

Vorkonfigurierte lokale XML-Importdateien kénnen zu bestehenden Rackgruppen hinzugefiigt werden.
Diese Importdateien sind bei dem Rack-Hersteller zu erfragen.

Voraussetzung

Das Gerat ist mit dem PC verbunden und betriebsbereit.
1. Aus dem Menu Configure > Import Rack auswahlen.
Explorerfenster erscheint.

2. Lokale XML-Importdatei im Eingabefeld im Explorerfenster eintragen und mit 6ffnen importieren.
Die XML-Importdatei wird importiert und erscheint in der Rackauswahl.
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5.6 Funktion Options

In der Funktion Options werden die Einstellungen fur den Datenexport vorgenommen.

Die Funktion ist untergliedert in folgende Untermends:

1 2 3 4 5 6 7
Ce|nfigure RackSc|inAnalyzer™ & |
w | g > o] &
N : © .
& ENSUSGTE | | Barcode Scanner | | Database Expaort | | Time-out settings | | Scan Time Questions || Activators | | Other Settings

File Details | Excel File format | Text File format|

A W N

File Export
Barcode Scanner
Database Export

Timeout settings

5 Scan Time Questions

6 Activators

7 Other Settings
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5.6.1 Untermenii File Export

Configure > Options > File Export

Das Unterment File Export ist in 3 Registerkarten untergliedert:

* File Details
* Excel File Format
» Text File format

File Details fur allgemeine Einstellungen.

Configure > Options > File Export > File Details

Configure RackScanAnalyzer™

=]
I @ ® ? @ &

S Barcode Scanner  Datebase Export  Time-outsettings  Scan Time Questions  Activators  Other Settings
Fie Details | Excel File format | Text File format

File Name

Default File Pattern |

Example flle name :

Default export directory ‘C‘Wsers‘gpﬂenduvf\ﬂesktup

| [[Bronse_ ]
Fie Detals

[] Append file data to existing file (Does not apply to XML exports)

Automatic Export
Export On Read

(® Do not automatically export 2 file
() Automatically Export File if no read errors ocaur
(@) Automatically Export File even if read errors ocour

Export Type : |Excel

7] Select this to export a single file for each scanned rack.
Open results file on save

Open File After Saving

Apply all changes and dose window ] [ Cancel all changes and dose window




System konfigurieren
66 RackScan Analyzer
Deutsch (DE)

Parameter

Bedeutung

Default file Pattern

Einstellungen fur den
Standarddateinamen

<date> Datum einfugen

<time> Uhrzeit einfligen

<n> Rack-1D einfugen (ALL fur alle
Racks)

<barcode> Barcode einfligen (werden alle
Racks exportiert, wird der
Barcode durch einen Unterstrich
im Dateinamen separiert)

<groupname> Namen fur Probengruppe
einfugen

<uniqueid> Eindeutige Scan-ID einfligen

Default Export Directory

Definition des Speicherorts fur
den Datenexport

File Details

Uberschreibfunktion bei dem
Abspeichern von existierenden
Dateien, aulBer bei XML-Dateien.

Automatic Export

Daten werden automatisch
gespeichert. Verschiedene
Einstellungen sind moglich.

Do not automatically export a file

Kein automatischer Datenexport
nach dem Scanvorgang

automatically Export File if no
read errors occur

Automatischer Datenexport nur
bei fehlerfreiem Scanvorgang

Automatically Export File even if
read errors occur

Automatischer Datenexport auch
bei fehlerhaftem Scanvorgang

Export Type

Dateiformateinstellung fur den
Datenexport

Open file after saving

Einstellung fur das automatische
Offnen der Datei nach dem
Speichern
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Excel File format fur Einstellungen des Datenexports im Excel-Format.

Configure > Options > File Export > Excel File format

Configure RackScanAnalyzer™ 2]

w8 ORI
0 : ® A
| 15 U8 Barcode Scanner  Database Export Time-outsettings  Scan Time Questions  Activators  Other Settings

File Details | Excel File format | Text File format

Excel Export Template
Data Type Header Text Cell Formatting
DATETIME [Scan Time dMfyyyy Heimm
RACK BARCODE [Radk Barcode
[ORIENTATION BARCODE [Crientation Barcode
[TUBE ROW TEXT [Tube Row
[TUBE COLUMN [Tube Column
[TUBE BARCOCE [Tube Barcode
DATETIME [Scan Datetime dMfyyy HH:mm:ss
DATETIME [Scan Datetime dMfyyy HHimm:ss
DATETIME [Scan Datetime dMfyyy HHimm:ss

No error

Virite Excel Header

£ Apply all changes and dose window | | Cancel all changes and close window

Jede Zeile in der Bildschirmanzeige entspricht in der Excel-Exportdatei einer Spalte.

Die 1-Spalte Data Type enthalt die Informationsgruppen, die exportiert werden.

Tab. 5-1:  Inhalt 1 Spalte

Data Type

Beschreibung

Rack Barcode

Barcode des Racks (Rack-1D)

Tube Barcode

2D-Datamatrixcode der Probe

Orientation Barcode

Barcode an der Unterseite des Racks

Tube Position

Position der Probe

Tube Column

Probenspalte

Tube Row Probenreihe

Tube Row Text Probenreihe als Text, beginnt bei A
Date Einlesedatum

Time Uhrzeit des Scanvorgangs

Datetime Uhrzeit und Datum des Scanvorgangs
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Die 2-Spalte Format Type beschreibt den Text in der Kopfzeile in der Excel-Datei.

Tab. 5-2:

Inhalt 2 Spalte

Format Type

Beschreibung

Rack Barcode

Die Spalte Zellformatierung wird nicht verwendet.
Die Rack-ID wird in die Excel-Datei geschrieben.

Tube Barcode

Die Spalte Zellformatierung wird nicht verwendet.
Der 2D-Datamatrixcode der Probe wird in die
Excel-Datei geschrieben, dies wird als Textspalte
klassifiziert, damit Barcodes mit fuhrenden Nullen
nicht abgeschnitten werden.

Orientation Barcode

Die Spalte Zellformatierung wird nicht verwendet.
Der 2D-Datamatrixcode der Probe wird in die
Excel-Datei geschrieben, dies wird als Textspalte
klassifiziert, damit Barcodes mit fuhrenden Nullen
nicht abgeschnitten werden.

Tube Row

Die Spalte Zellformatierung wird nicht verwendet.
Die Zeile der Probe.

Tube Column

Die Spalte Zellformatierung wird nicht verwendet.
Die Spalte der Probe.

Tube Row Text

Die Spalte Zellformatierung wird nicht verwendet.
Der Zeilentext der Probe.

Tube Position

Die Spalte Zellformatierung definiert, wie viele
Ziffern zur Kennzeichnung der Spalte verwendet
werden. ‘an eingeben, um in der Spalte A1 zu
schreiben, ann eingeben, um in der Spalte A01 zu
schreiben, annn eingeben, um in der Spalte A001 zu
schreiben.

Datetime

Die Spalte Zellformatierung gibt das Format an, in
dem das Scandatum und die Scandauer angezeigt
werden.

Die 3-Spalte Cell Formatting beschreibt, wie die Daten in der Excel-Tabelle angezeigt werden.

Tab. 5-3: Inhalt 3 Spalte

Buchstabe Datum und Ausgabeformat Beispiel
Zeitkomponente

G Area-Bezeichnung Text AD

Y Jahr Jahr 1996; 96

M Monat im Jahr Monat July; Jul; 07

w Woche im Jahr Nummer 27

w Woche im Monat Nummer 2

D Tag im Jahr Nummer 189

D Tag im Monat Nummer 10
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Buchstabe Datum und Ausgabeformat Beispiel
Zeitkomponente
F Tag in der Woche im Nummer 2
Monat
E Tag in der Woche Text Tuesday; Tue
A AM/PM Text PM
H Stunde am Tag (0-23) Nummer 0
K Stunde am Tag (1-24) Nummer 24
K Stunde in AM/PM (0-11) | Nummer 0
H Stunde in AM/PM (1-12) | Nummer 12
M Minute in der Stunde Nummer 30
S Sekunde in der Minute Nummer 55
S Millisekunde Nummer 978
z Zeitzone Zeitzone Pacific Standard Time;
PST;
Z Zeitzone RFC 822 Zeitzone -0800
Tab. 5-4: Darstellungsbeispiel:
Datum und Zeitverlauf Ergebnisse
yyyy.MM.dd G 'at' HH:mm:ss z 2001.07.04 AD at 12:08:56 PDT
EEE, MMM d, "yy" Wed, Jul 4, '01
h:mm a 12:08 PM
hh 'o"'clock' a, zzzz 12 o'clock PM, Pacific Daylight Tim
Kimm a, z 0:08 PM, PDT

yyyy.MMMMM.dd GGG hh:mmaaa

2001.July.04 AD 12:08 PM

EEE, d MMM yyyyHH:mm:ss Z

Wed, 4 Jul 2001 12:08:56 -0700

yyMMddHHmmssZ

010704120856-0700

yyyy-MM-dd'T'"HH:mm:ss.SS57Z

2001-07-04T12:08:56.235-0700

Date zeigt das Scandatum. Alle Formatierungszeichen, die sich auf das Datum beziehen, sind in der

Formatierungszeichenkette nicht erlaubt.

Time zeigt den Scanzeitpunkt. Alle Formatierungszeichen, die sich auf die Zeit beziehen, sind in der

Formatierungszeichenkette nicht erlaubt.
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Tab. 5-5:  Weitere Einstellungsmoglichkeiten:
Parameter Beschreibung
No error Anzeige von Fehlermeldungen wahrend der

Bearbeitung

Write Excel Header

Bei Aktivierung dieser Funktion wird als
Spaltenuberschrift der Name des data type
geschrieben

Add Column

Hinzufugen von zusatzlichen Spalten in das
Export-Template fir spezielle Informationen

Remove Column

Entfernen von markierter Reihe

Up Arrow

Verschiebt die markierte Reihe nach oben

Down Arrow

Verschiebt die markierte Reihe nach unten

Text File format fir Einstellungen des Datenexports im Textformat.

Configure > Options > File Export > Text File format

Configure RackScanfnalyzer™ et
L Q&
n § o 2
100 EarcodeScamner DatsbaseExport Time-outsettings  Scan Time Questions  Activators  Other Settings
Fie Details | Excel File format | Text File format
Text Export Template
Test Data Export Reset Template
<#if scanTimeQuestionsEnabled> e
Scan Time Questions
<#list scanTimeQuestions as question> E
${question.shortName} : §${question.answer}
</#1list>
</#if>
Date,RackBarcode, Row, Col, tubeBarcode, OrientationBarcods
< m | N
£ pply ol changes and dose vindow | | Cancel all changes and close window

Der Inhalt wird in Auszeichnungssprache erzeugt.

Die Ausgabe erfolgt als Text-Datei.
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Bei Strukturfehlern in der Text-Datei wird folgende Fehlermeldung ausgegeben.

ﬁ Settings are incorrect, please address the following

I ® Export Data Template invalid, error Message is
Encountered "#list>" at line 12, column 1.

Was expecting one of:

<ATTEMPT= ..,

<IF> ..,

<ELSE_TF> ...

<EIST> ...

<FALSE ALERT= ...

N.H.u S

"#;“ & .

a/html= < /li= < fuls < fhtmls

5.6.2 Untermenti Barcode Scanner

Configure > Options > Barcodescanner

Einstellungen fiir den Seitenscanner vornehmen.
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-
Configure RackScanAnalyzer™ ]

? @ @
D 9 o .
FleExport S TEUSEE Database Export  Time-outsettings  Scan Time Questions  Activators  Other Settings

Linear (1D) Barcode Scanner settings

Select the type of scanner that you wish you use [N Linear Scanner
Manual finear scanner 1
Internal Mirror Scanner
[Eppenddorf AG Linear Scanner
Mo Linear Scanner

[ Apply all changes and dose window | [ Cancel all changes and dlose window

Folgende Einstellungen sind moglich:
* Manual Linear Scanner
» Linear RackScan s
* No linear Scanner
Das Debug-Fenster wird in einem separaten Fenster gedffnet. Das Debug-Fenster zeigt die Ergebnisse des

RackScan s mit unterschiedlicher Belichtung, die zur Erkennung einer Rack-ID eingesetzt werden. Dies ist
fur bestimmte Fehlerbehebung, wenn der RackScan s nicht korrekt funktioniert.

o Bei Verwendung von nur einem Barcodetyp die nicht verwendeten Barcodetypen

deaktivieren. Dies ist fur Barcodes ohne Prufsummen besonders wichtig, da ein zufalliges
Rauschen von auflen nicht erkannt wird.

o Das Anzeigen des Barcodes ist Uber das Menu Help maoglich.
5.6.3 Untermenii Database Export

Configure > Options > Database Export

Einstellungen fur die Anbindung an ein Datenbanksystem vornehmen.
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[

= G : @ @
n : ® .
FileExport Barcode Scanner [ESEURSSISNRRY Time-outsetfings  ScanTime Questions  Activators  Other Settings

Script | Connection

Export On Read
@ Do not automatically expart to the Datsbase

() Automatically Export to the Database if no read errors oceurr
(©) Automatically Export to the Database even if read errors occurr

SQL Saipt

Preview and Test Script

§ " Apply 3l changes and dose window | | Cancel all changes and dlose window
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Eine Datenbankverbindung kann direkt zu den gangigsten Datenbanksystemen (Oracle, Postgres, MySQL,

SQL Server) liber eine ODBC-Verbindung erfolgen.

Die Anbindung zu anderen Datenbanksystem (z. B. Derby, SQLite) ist maglich.

5.6.4 Untermeni Timeout settings

Configure > Options > Timeout settings

Einstellmoglichkeit wie lange der Scanvorgang bei einem Lesefehler wiederholt wird.

Configure RackScanAnalyzer™

S5

*Fail fast' settings
Activate fail fast
0.2} Percentage of failed wells for fail fast
Time out settings
Activate time out
Mumber af seconds before abort ]
Time per well
Activate Time per well

Time before aborting single well {}

[~ Apply all changes and close window__| [ Cancel all changes and close window

R i g ® ? ©® ©

File Export  Barcode Scanner  Datehase Export QEUSSHSSSIUEE ScanTime Questions  Activators  Other Settings

60 seconds

501ms

Folgende Einstellungen sind moglich:
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Parameter

Beschreibung

Fail fast

Prozentsatz an Proben, die nicht gelesen werden
konnten, bevor der Scanvorgang beendet ist.

Timeout settings

Das Zeitintervall in Sekunden, die der Scanner
wahrend des Einlesens wartet, bevor er abbricht.

Time per well

Das Zeitintervall in Millisekunden, die der Scanner
versucht, die Proben von einem Rack einzulesen.
(Die Leistung und die aktuelle Auslastung des PCs
bericksichtigen.)

5.6.5 Untermenti Scan Time Question

Configure > Options > Scan Time Questions

Einstellmoglichkeit der Scan Time Question-Funktion. Abfragen fiir den Anwender hinterlegen, welche zu
Beginn des Scanvorgangs auf dem Bildschirm angezeigt werden.

-
Configure RackScanAnalyzer™

[

i i Elﬂ ®

Enable Scan Time Questions

FieExport  Barcode Scanner  DatshaseExport  Time-outsettings [SEURIUSGISSE Activators  Other Settings

. © &

Short Name Full Question
Analyse [HeLC

Zustand |Gekiihite Proben

[ Apply all changes and dose window \[ Cancel all changes and dose window
Parameter Beschreibung
Short Name Kurzbezeichnung, die zur Kategorisierung der

Antworten verwendet wird.

Full Question

Fragentext, der dem Anwender wahrend des
Scanvorgangs angezeigt wird.

Answer

Antworttext, den der Anwender wahrend des
Scanvorgangs eingibt.

Weitere Einstellungen sind moglich:

Parameter

Beschreibung

Edit Question

Kurznamen oder die vollstandige Frage zu andern.
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Parameter

Beschreibung

Add Question

Frage fur Anwender hinzuflgen.

Remove Question

Frage entfernen.

Change Question Order

Fragenreihenfolge andern.

Enable Scan Time Question

Anzeige der Fragen fur den Anwender aktivieren.

5.6.6 Unterment Activators

Einstellmoglichkeit fur automatisches Einlesen der Rack-1D, bei Platzierung eines Racks auf dem Gerat.

Configure > Options > Activators

-
Configure RackScanAnalyzer™

S5

i [ &

(O]

Activator Settings

?

FileExport  Barcode Scanner  Datsbase Export  Time-outsettings  Scan Time Questions Other Settings

Plate Group to read

Read Duplicate Barcodes

Eppenddorf AG Scanner Active

Delay between Barcodes in seconds

Eppenddorf AG Scanner Settings

£ Apply all changes and dose window_ | | Cancel all changes and close window

Folgende Einstellungen sind moglich:

Parameter

Beschreibung

Scanner Active

Aktiviert den Seitenscanner.

Plate Group to Read

Der Scanvorgang wird ausgefiihrt, sobald das Rack
erkannt wird.

Read Duplicate Barcodes

Bei Aktivierung dieser Funktion werden solange die
Barcodes auf einem Rack eingelesen, auch wenn
diese identisch sind, bis das Rack vom Gerat
genommen wird.

Delay between barcodes

Das Zeitintervall zwischen 2 Scanvorgangen, bei
aktivierten Seitenscanner.

5.6.7 Untermenu Other Settings

Configure > Options > Other Settings
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Zusatzliche Einstellungen fur den Scanvorgang.

Configure RackScanAnalyzer™ [ =]
Iy 8 ? O &
Q : © .
File Export  Barcode Scanner  Datzbase Export  Time-out settings  Scan Time Questions  Activators  |(8i= felei e
Sound settings
Sound on scan failure ]
Sound on scan success
Auto-repeat settings
Automatically carry out a repeat scan if there are failures ]
Number of tmes to repeat
Optical Notch Detection Settings
Turn optical notch detection on ]
Select COM port. <unset> -
Empty Plate Detection Settings
Detection On
Extended Linear Types
Show Extended Linear Types (=}
[ Apply all changes and close window ] [ Cancel all changes and close window

Folgende Einstellungen sind moglich:

Parameter

Beschreibung

Sound settings

Ausgabe von akustischen
Signalen.

Sound on scan failure

Signal bei Einlesefehler.

Sound on scan success

Signal bei fehlerfreiem Einlesen.

Auto-repeat settings

Maglichkeit bei einem
Einlesefehler von einer Probe
(durch duBere Einflisse), ein Rack
erneut einzulesen.

scan if there are...

Automatically carry out a repeat

Bei einem Einlesefehler des
2D-Datamatrixcodes die
automatische Wiederholung des
Scanvorgangs aktivieren.

Number of times to repeat

Anzahl der Wiederholung des
Scanvorgangs.

Optical Notch Detection Settings

Optische
Rackplatzierungskontrolle
aktivieren. Wenn vorhanden,
detektiert ein Sensor, ob das Rack
korrekt auf dem Gerat platziert
wurde (z. B. Barcode vorn links).

Turn optical notch detection on

Die optische
Rackplatzierungskontrolle
aktivieren.
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Parameter

Beschreibung

Empty Plate Detection Settings

Funktion, um leere Racks
einzulesen.

Detection on

Funktion aktivieren.

Extended Linear Types

Bei Verwendung von
Barcodetypen: EAN8, EAN13 und
CODABAR .

Show Extended Linear Types

Anzeigen von weiteren Barcodes.
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6 Problembehebung
6.1 Allgemeine Fehler

Bei allen auftretenden Fehlermeldungen den Anweisungen auf dem Bildschirm folgen.
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7 Technische Daten

7.1 System Voraussetzung

Komponenten Mindestanforderungen

Arbeitsspeicher 1 GB RAM

Prozessor Performance Intel core 2 duo

Betriebssystem Windows Vista, Windows 7, Windows 8, Windows 10
Anschlussmoglichkeiten 2 USB-Schnittstellen, Internet oder CD-Laufwerk
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Give us your feedback.
www.eppendorf.com/manualfeedback

Your local distributor: www.eppendorf.com/contact
Eppendorf AG - Barkhausenweg 1 - 22339 Hamburg - Germany
eppendorf@eppendorf.com - www.eppendorf.com

eppendorf
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